Configuration failed – Service running under Network Service account not supported


Bonjour à tous,

Aujourd’hui je vais vous parler d’un message d’erreur qui peut survenir lors de l’installation de la beta de SharePoint 2013.

Lors de l’exécution du SharePoint Configuration Product Wizard , il se peut que cela se termine par un échec avec le message d’erreur suivant :

Configuration failed – Service running under Network Service account not supported

Après quelques recherches je suis tombé sur ce topic : http://social.technet.microsoft.com/Forums/en-US/sharepointitpropreview/thread/57dfc126-c730-4c9b-bb70-5e4a2acdddd5/

Pour régler le problème, il faut lancer le ps.config avec les arguments suivant :

psconfig.exe -cmd Configdb create SkipRegisterAsDistributedCacheHost

Pour rappel le psconfig se trouve dans le dossier « C:\Program Files\Common Files\microsoft shared\Web Server Extensions\15\BIN »

Après avoir effectué cette commande et relancé le Wizard, j’ai cette fois eu le message suivant :

The SDDL string contains contains an invalid sid a sid that cannot be translated

Bon, je n’ai pas encore trouvé d’où ça venait mais la central d’administration fonctionne enfin! Au moins on peut enfin voir a quoi ressemble le nouveau SharePoint !

Christopher.

Cet article, publié dans SharePoint 2013, est tagué . Ajoutez ce permalien à vos favoris.

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s