Anonymous Access Issue

SP2013


Bonjour à tous,

Aujourd’hui je vais vous parler d’une problématique concernant les accès anonymes sur SharePoint 2013. En effet j’ai dû faire face dernièrement à un faux « view items » !

 

La configuration de mon site était faite correctement afin de donner un accès total aux anonymes (Web Application configurée et accès anonymes donné à l’ensemble du site pour les anonymes)

Toutefois lorsque j’ai voulu accéder à un élément d’une liste sans être loggé, j’ai été prompté pour mes crédentials!

La raison est simple, il s’agit en fait d’une feature qui était déjà présente auparavant et qui est maintenant activée par défaut : «  Limited-access user permission lockdown mode »

Rendons à césar ce qui appartient à César, j’ai trouvé cette info sur le blog de Steven Van de Craen (merci à lui !) : http://www.sharepointblogs.be/blogs/vandest/archive/2013/01/26/sharepoint-2013-and-anonymous-users-accessing-lists-and-libraries.aspx

Un seul petit ajout à faire par rapport à son post est le fait que j’ai dû redéfinir la sécurité des anonymes sur le site (simplement en allant recliquer sur « ok » dans la définition des accès anonymes après avoir désactivé la feature au niveau de la collection de site) afin que cela fonctionne.

 

En espérant que ça aide !

 

Christopher.

Cet article, publié dans SharePoint 2013, est tagué . Ajoutez ce permalien à vos favoris.

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s