Could not successfully create management Service Bus entity ‘WF_ManagementWFTOPIC’

SP2013


Bonjour à tous,

 

Aujourd’hui je vais vous parler du jour où j’ai failli devenir chauve… le jour où j’ai voulu installer le workflow manager sur mon environnement de développement 2013.

Voulant faire une installation propre, je voulais spécifier un compte de service spécifique pour l’application et non pas le tout puissant Dev Farm Admin. Cependant lors de mes nombreuses tentatives je me retrouvais toujours devant un message d’erreur du type « Could not successfully create management Service Bus entity ‘WF_Management/WFTOPIC’ with multiple retries within timespan of…”

Apres m’être arraché les cheveux pendant des heures j’ai fait une dernière tentative qui s’est avérée fructueuse, me connecter à mon serveur directement avec le compte de service voulu et effectuer l’installation.

J’avoue ne pas trop comprendre le pourquoi étant donné que j’avais essayé l’installation en « Run as », peut-être un besoin de user profile sur la machine pour stocker des données.

 

A bon entendeur.

Christopher

 

 

Cet article, publié dans SharePoint 2013, est tagué , . Ajoutez ce permalien à vos favoris.

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s